Basedash - App down – Incident details

App down

Resolved
Major outage
Started almost 3 years agoLasted 5 minutes

Affected

App

Major outage from 4:57 PM to 5:02 PM

Updates
  • Resolved
    Resolved

    We've resolved the issue!

  • Identified
    Identified

    We've identified the issue and are working on a fix for this incident.

  • Investigating
    Investigating

    We are currently investigating this incident.