Basedash - Views failing to loading data – Incident details

Views failing to loading data

Resolved
Partial outage
Started 9 months agoLasted 30 minutes

Affected

App

Partial outage from 5:18 PM to 5:48 PM

Updates
  • Resolved
    Resolved

    This issue has been resolved. All views are fully operational.

  • Identified
    Identified

    We've identified the cause for this issue and are working on a fix now.

  • Investigating
    Investigating

    We are currently investigating this incident.