Basedash - Degraded Service — App Unavailable – Incident details

Degraded Service — App Unavailable

Resolved
Major outage
Started 1 day agoLasted about 1 hour

Affected

App

Major outage from 12:55 PM to 2:22 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are currently investigating an issue causing the Basedash app to be unavailable (HTTP 503). Our team is actively working to restore service. We will provide updates as we have more information.