Partially degraded service

Resolved
Slow app startup

Started
January 10, 2024 at 8:55 PM
Status
Resolved after about 2 hours

Impact

Degraded performance
Affected
App
  • Resolved
    Resolved

    Our hosting provider has resolved the networking issue and we are seeing normal response times loading the app.

  • Monitoring
    Monitoring

    DigitalOcean (our hosting provider) is experience issues causing the app to load very slowly. We are monitoring and will update when resolved.