Resolved
App is down

Started
February 05, 2024 at 5:30 PM
Status
Resolved after 15 minutes

Impact

Major outage
Affected
App
  • Resolved
    Resolved

    This incident has been resolved. The issues was related to an expired SSL certificate.

  • Investigating
    Investigating

    We are currently investigating this incident. Desktop app works, but accessing the app from the browser doesn't.