Partially degraded service

Resolved
App is down

Started
February 08, 2024 at 4:23 PM
Status
Resolved after about 2 hours

Impact

Major outage
Affected
App
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident.