Basedash - App down – Incident details

App down

Resolved
Major outage
Started 5 days agoLasted 18 minutes

Affected

App

Major outage from 10:15 PM to 10:33 PM

Updates
  • Postmortem
    Postmortem

    We had added a Content-Security-Policy that didn't include our CDN domain, which caused requests to be blocked.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.