Initial loading performance degraded

Resolved
Degraded performance
Started almost 3 years ago Lasted about 4 hours

Affected

App
Updates
  • Resolved
    Resolved

    We've resolved the issue. Initial loading performance should now be fast for all users.

  • Monitoring
    Monitoring

    We implemented a fix and currently monitoring the result.

  • Identified
    Identified

    We've identified the issue and are working on a fix now.

  • Investigating
    Investigating

    We are currently investigating this incident. The app is taking a long time to load initially in some cases, but performance is nominal once loaded.