Intermittent service interruptions

Resolved
Partial outage
Started over 1 year ago Lasted about 6 hours

Affected

App
Updates
  • Resolved
    Resolved

    The issue has been resolved, the app is now stable. We'll continue monitoring the app to ensure that there are no future flare-ups.

  • Identified
    Identified

    We've identified the issue and have stabilized the server. We are continuing to work on a permanent fix for this incident.

    If you've connected your database to Basedash through SSH, we've had to temporarily disconnect your database while debugging. We will re-enable your database once we fully resolve the issue.

  • Investigating
    Investigating

    We are currently investigating an issue involving the server restarting every few minutes, causing the update toast to appear, and causing some app actions (including record updates) to fail. The server restart causes a few seconds of downtime every few minutes.