Basedash - Login and signups with magic link is not working – Incident details
All systems operational
Login and signups with magic link is not working
Resolved
Operational
Started 11 months agoLasted about 2 hours
Affected
App
Operational from 3:06 PM to 5:08 PM
Updates
Resolved
Resolved
This incident has been resolved.
Identified
Identified
Our 3rd party email provider for magic links is experiencing downtime. Once things resolve on their end, login and signups will work again with magic link.